Auteur Topic: Hulp bij Digitrax Loconet DS64... ?  (gelezen 1912 keer)

0 leden en 1 gast bekijken dit topic.

Offline Gerard Wassink

  • Hudson Ervaren rot
  • *****
  • Berichten: 1621
  • In de rechte sporen...
Hi y'all...

Zouden jullie s.v.p. even willen meedenken met een Loconet / Digitrax uitdaging?

Twee van mijn DS64 wisseldecoders doen niet wat ik verwacht. Ze hebben een tijd lang goed gefunctioneerd, maar zijn nu via Loconet niet meer benaderbaar.

De DS64's zijn op een aparte 12V voeding aangesloten (AX1 en AX2).

Via schakelaars op de inputs kan ik de wissels omzetten. Ik had routes ingesteld in de DS64 en die bedien ik via schakelaars. Die routes zijn er nog en werken (via de schakelaars).

Maar via Loconet (via mijn DCS51) nemen ze geen commando's meer aan. Ook kan ik ze niet meer uitlezen via JMRI ('Loconet' / 'Configure DS64'). Ik heb in totaal 6 stuks DS64, met ID's van 1 t/m 6. De twee waar het nu om gaat zijn ID's 1 en 3, de andere DS64?s worden keurig uitgelezen door JMRI en zijn ook te herschrijven.

Als eerste heb ik de Loconet aansluiting gecontroleerd met Loconet tester: die is goed.

Vervolgens heb ik geprobeerd de ID van de DS64 opnieuw te setten cf. het boekje. Dat accepteren ze niet. Ik moet de power er af halen om hem uit de 'ID-set' modus te halen.

Toen geprobeerd de losse voeding er af te halen en hem te voeden vanaf de rails via TRKA en TRKB. Wissels via schakelaar werken dan goed, net als boven, het setten van de ID lukt ook nu niet, evenmin als het via Loconet aansturen van de wissels.

Ook heb ik geprobeerd het ding te resetten (OpSw 7). Ook dat werkt niet.

Tijdens deze tests werkten de andere DS64?s wel gewoon zoals verwacht.

Ik hou me aanbevolen voor suggesties.

Benieuwd of een van jullie een idee heeft,

Gerard Wassink
Washtown / Beijville  ::  Mijn webshop

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6159
Verstand van deze dingen heb ik niet maar je zou bijna zeggen dat de sturing elektronica over de huizen is.
Dat zal jij ook wel weten , foutzoeken is een kwestie van elimineren.
Wat er overblijft is het probleem.

Ton
Erare humanum est

Offline Gerard Wassink

  • Hudson Ervaren rot
  • *****
  • Berichten: 1621
  • In de rechte sporen...
Ik ben er ook bang voor Ton, maar ja, wie weet heeft een van de forumleden nog een suggestie...
Een mailtje van gelijke strekking is ook naar de leverancier.
Washtown / Beijville  ::  Mijn webshop

Offline JohnT

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 4492
    • Amerikaans modelspoor
Denk ook dat Ton gelijk heeft ik zou het ding nog wel even helemaal los van alles testen dan weet je het zeker lijkt mij.

stuk spoor en een wissel.

JohnT
Modelspoor, het gaat niet om de eindbestemming, maar om de reis er naar toe.

Offline Gerard Wassink

  • Hudson Ervaren rot
  • *****
  • Berichten: 1621
  • In de rechte sporen...
Okay, ook helemaal 'stand-alone' reageren ze niet meer op Loconet.  >:(

Onderzoekje op internet wijst uit dat degene die de software voor die dingen heeft geschreven weg is gegaan bij Digitrax terwijl de code nog niet af was...
Washtown / Beijville  ::  Mijn webshop

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6159
Erare humanum est

Offline ger deguelle

  • Challenger Super poster
  • ******
  • Berichten: 4947
kun je digitrax er dan niet voor aansprakelijk stellen dan dat is gewoon .......
M.v.g. Van  Ger uit Landgraaf

Offline Gerard Wassink

  • Hudson Ervaren rot
  • *****
  • Berichten: 1621
  • In de rechte sporen...
Even een update.

Wat ik wel heb gedaan is de betreffende DS64?s uitgebouwd en op mijn werkbank - vlak naast de DCS51 - opnieuw geprobeerd te programmeren.

Dat is gelukt! Dat betekent dat het Loconet gedeelte in elk geval nog werkt... :)

Toen de DS64 die ik verdenk van het begin van de problemen weer ingebouwd en:
- zonder railspanning, met Loconet getest en hij werkt; zowel op de knoppen als op de hand-throttle
- railspanning er op gezet; werkte weer niet; gaf een chemisch luchtje?  :(
- railspanning er af, met Loconet getest en hij werkt weer.


Een stapje verder, maar het puzzelt me nog steeds. Ik ga van alle wissels bij die ene DS64 de aansluitingen controleren, want het lijkt alsof er toch ergens een (halve) kortsluiting zit.


Wordt vervolgd...
Washtown / Beijville  ::  Mijn webshop

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6159
Als er diodes of een gelijkricht brug op die sturing zitten zou ik die maar eens even doormeten......

Ton
Erare humanum est

Offline Gerard Wassink

  • Hudson Ervaren rot
  • *****
  • Berichten: 1621
  • In de rechte sporen...
Nah Ton, 't is allemaal SMD spul. En zonder helder schema begin ik daar niet aan... ::)


Maar de zaak is wel opgelost!  8)

Zie deze link voor een verslag.

Alvast een clou:

Washtown / Beijville  ::  Mijn webshop

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6159
Ja , idd shit happens.....
btw zijn daar geen stekkers voor?
Lijkt me wel.

Ton
Erare humanum est

Offline Gerard Wassink

  • Hudson Ervaren rot
  • *****
  • Berichten: 1621
  • In de rechte sporen...
Tja, die zijn er inderdaad wel.
Maar ja, niet bij besteld he?
En eigenwijs, dat soldeer ik zelf wel...

"Ikke zelf doen", dat zit er al vroeg in... :D
Washtown / Beijville  ::  Mijn webshop

Offline Janbouli

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 3109
    • Janbouli's Hobbysite
Ik soldeer die ook , heb wat van die stekkers maar gebruik ik alleen op moeilijk bereikbare plekken.
3 van de 2 studenten kunnen niet rekenen.

Ik spoor in N