Auteur Topic: Plaatsen van foto's in het forum  (gelezen 6905 keer)

0 leden en 1 gast bekijken dit topic.

Offline Janbouli

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 3121
    • Janbouli's Hobbysite
Even een test vanuit chrome het mona lisa icoontje gebruiken.




Okay , in chrome werkt deze dus niet  op dit forum , en dat heeft waarschijnlijk te maken met de veiligheids instellingen , van of de server of de instellingen voor chrome .

Als ik op bewerk click is de img url wel te zien John.
« Laatst bewerkt op: februari 14, 2021, 16:39:54 door Janbouli »
3 van de 2 studenten kunnen niet rekenen.

Ik spoor in N

Offline JohnT

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 4546
    • Amerikaans modelspoor
Mijn test met chrome.





JohnT
Modelspoor, het gaat niet om de eindbestemming, maar om de reis er naar toe.

Offline Janbouli

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 3121
    • Janbouli's Hobbysite
Mmmmmm

zou het http of https het verschil maken , eerste foto die je dus niet ziet met http link 2e voetbal foto met een https link






Lekker dat chrome
« Laatst bewerkt op: februari 14, 2021, 21:46:05 door Janbouli »
3 van de 2 studenten kunnen niet rekenen.

Ik spoor in N

Offline Janbouli

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 3121
    • Janbouli's Hobbysite
Heb mijn instellingen in Chrome veranderd nu zie ik beide foto's.
3 van de 2 studenten kunnen niet rekenen.

Ik spoor in N

Offline JohnT

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 4546
    • Amerikaans modelspoor
Ik ook Jan, alleen van het bewuste topic nog niet zal wel met cache en zo te maken hebben. Maar als je in Chrome niets doet dan is HTTP en HTTPS het verschil. Afbeeldingen van HTTP worden dan geblokkeerd
JohnT.
Modelspoor, het gaat niet om de eindbestemming, maar om de reis er naar toe.