Auteur Topic: Rozeburg & Waterway RR  (gelezen 191115 keer)

0 leden en 1 gast bekijken dit topic.

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6246
Ik moet zeggen dat ik tot nu toe geen mayor problemen heb gehad met Bachmann.
Ja de railtruck , maar dat werd snel opgelost.
En zoals jullie wel zullen weten uit de afgelopen jaren, heb ik meer problemen gehad met MMI dan met spul van Mr.B.
Voor dat ik ga rommelen met een andere motor ga ik eerst eens even afwachten wat Mr.B. gaat doen.

Ton
Erare humanum est

Offline JohnT

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 4650
    • Amerikaans modelspoor
Heel verstandig, als ze nu ook een beetje vlot en positief reageren dan is het het wachten waard.

JohnT
Modelspoor, het gaat niet om de eindbestemming, maar om de reis er naar toe.

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6246
Ik heb inmiddels de motor gelicht.
Hij draait nog wel maar heeft totaal geen kracht meer en stinkt.
Conclusie: er zijn meerdere spoelen doorgebrand.
Ik heb zelfs zo'n vermoeden dat hij nu alleen nog op 1 spoel draait.

Ton
Erare humanum est

Offline Janbouli

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 3158
    • Janbouli's Hobbysite
Heb geen enkel probleem met Bachmann, nou spoor ik in Normaal spoor en daar is Bachmann echt met sprongen vooruit gegaan, zeker het stoom gebeuren zijn ze bijna op gelijke hoogte met Athearn en Atlas.
3 van de 2 studenten kunnen niet rekenen.

Ik spoor in N

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6246
Ik heb een reactie gehad.
Ze willen de aankoopbon hebben.
Die heb ik opgestuurd.

Ton
Erare humanum est

Offline johnlostcreek

  • Hudson Ervaren rot
  • *****
  • Berichten: 1802
  • www.lostcreek.nl
    • Amerikaans smalspoor
Hi Ton,

Mooi dat het zo wordt geregeld bij bachmann. Verwacht wel dat je een nieuwe motor krijgt.

Gr John

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6246
misschien niet alleen de motor.....
Ik ben er zeer waarschijnlijk achter waarom die motor bellyup ging.
Het voorste aangedreven gedeelte loopt niet vrij.
Als ik de lok, zonder motor en wormwielen, over de baan laat trekken dan draait het achterste gedeelte uitstekend maar het voorste gedeelte staat stil.
m.a.w. er loopt ergens wat aan.....ik heb het nog niet kunnen vinden.
Heb ik ook weinig zin in want dat zou inhouden dat ik het drijfwerk moet gaan demonteren......

Ton
Erare humanum est

Offline johnlostcreek

  • Hudson Ervaren rot
  • *****
  • Berichten: 1802
  • www.lostcreek.nl
    • Amerikaans smalspoor
Hi Ton,

Kijk eens of de koppelstangen tussen de wielen niet vast lopen.
Het kan misschien zijn dat de wielen niet helemaal goed gequarteerd zijn.
Je kan eerst met een pincet voelen hoe de koppelstangen bij het goedlopende draaistel voelen
Daarna bij het andere draaistel.
Als je de loc iets voorruit duwt en de stangen controleert kan je kijken of het hier of daar wringt

gr John LC


Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6246
Ja idd , daar heb ik ook al naar gekeken en er was een klein beetje misaanpassing maar dat heb ik al opgelost.
Ik heb ook een halve kat aan haren ertussen uit gepeutert......
Dat zou ook het probleem geweest kunnen zijn.
Ik heb ook al geprobeerd om de dekplaat van de wiellagers te lichten maar dat blijft de handel hangen op de spanningsdraden.....Dus dan moet ik echt gaan slopen.....even niet.
het wielstel is voorlopig nog geen freerunner.

Ton
« Laatst bewerkt op: augustus 30, 2013, 12:57:37 door dutchbuilder »
Erare humanum est

Offline JohnT

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 4650
    • Amerikaans modelspoor
Mocht je de koppelstangen los moeten schroeven, de koppen van inbusboutjes zijn ideale mini dopsleutels.

JohnT
Modelspoor, het gaat niet om de eindbestemming, maar om de reis er naar toe.

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6246
Dat is een goede tip John.
Ik heb hier ook een paar kleine dopsleuteltjes liggen van MMI en BLI.

Ton
Erare humanum est

Offline johnlostcreek

  • Hudson Ervaren rot
  • *****
  • Berichten: 1802
  • www.lostcreek.nl
    • Amerikaans smalspoor
Hi John,

Zeker goeie tip.
Ga ik direct aanschaffen.

Gr John LC

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6246
Net een berichtje van Mr.B. binnen gekregen n.a.v. het overlijden van de 2-4-4-2.

Good morning Ton

Per the ass. parts manager I will be sending you the complete chassis at this time.
Bachmann does not have parts at this time.


Kijk! dat noem ik service!!

Ton
Erare humanum est

Offline American

  • Challenger Super poster
  • ******
  • Berichten: 3203
Even afwachten, dan halleluja roepen!
Hans, liefhebber On30 + H0

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6246
Na een tijdje in de onderhoudsloods te hebben gestaan weer een ge-upgrade 2-6-6-2 voor de Rio Pequeno.
Het onderhoud hield in, een uitgebreide reparatie van het elektriek en vervanging van een stekker van de tender.
En het omzetten van de geluids tender van de nieuwe articulated naar nr. 42.
Het botweg overprikken van de decoder werkt dus niet.
Nr. 42 had ineens kortsluiting, afgebroken draden en een niet te solderen stekker, veroorzaakt waarschijnlijk door Mr. Murphy.
De man is al een tijdje geleden op staande voet ontslagen maar hij wil maar niet weggaan!
Ik heb gelijk de watercapaciteit vergroot door twee simpele watertanks met common vulmogelijkheid toe te voegen.
Ik heb me, gedwongen, weer uitstekend vermaakt dit weekend......maar niet heus!

Ton

Erare humanum est