Auteur Topic: Zimo MX630 en susi soldering pads.  (gelezen 646 keer)

0 leden en 1 gast bekijken dit topic.

Offline Hobojohn

  • Shay Net bezig
  • *
  • Berichten: 34
Dag allemaal,

Heb een Zimo Mx 630, mooi klein decodertje met veel mogelijkheden.
Nu heb ik ook een geluidchip van Uhlenbrock.
Via Susi kunnen beide met elkaar verbonden worden(soldeerverbinding).
Susi heeft de volgende 'draden'
Massa=zwart= GND
Data = grijs
Clock = Blauw
Plus (+) = rood.

Als je de (digitale) gebruiksaanleiding aanwijzing erbij neemt van de Zimo decoder worden Data en Clock keurig aangegeven.
Maar waar o waar laat ik de massa (zwart) en de (+) rode draad?
Dat staat verder niet aangegeven bij het plaatje/de plattegrond van de decoder.
Zijn dat misschien dezelfde als de zwarte en de rode draad komende van de rails?
Ik twijfel  :-\
dus graag jullie expertise.

Dank alvast!


Jan.

 

« Laatst bewerkt op: oktober 11, 2014, 17:03:50 door Hobojohn »

Offline johnlostcreek

  • Hudson Ervaren rot
  • *****
  • Berichten: 1802
  • www.lostcreek.nl
    • Amerikaans smalspoor
Zal eens kijken bij mijn uhlenbrock, sound modulle
« Laatst bewerkt op: oktober 11, 2014, 17:22:31 door johnlostcreek »
groeten John LC

www.lostcreek.nl

Offline Hobojohn

  • Shay Net bezig
  • *
  • Berichten: 34
Dit is de digitale beschrijving:

http://www.zimo.at/web2010/documents/MX-KleineDecoder_E.pdf

De plattegrond van de 630 staat op pagina 5.

Groet
Jan

Offline JohnT

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 4174
    • Amerikaans modelspoor
Meestal is zwart en rood rail en oranje en grijs motor.

JohnT
Modelspoor, het gaat niet om de eindbestemming, maar om de reis er naar toe.

Offline johnlostcreek

  • Hudson Ervaren rot
  • *****
  • Berichten: 1802
  • www.lostcreek.nl
    • Amerikaans smalspoor
inderdaad John maar de uhlenbrock sound decoder word verbonden met de rijdecoder door middel van vier draden.
Deze zijn door middel van stekkertjes verbonden.


Jan.
Ik kan het niet echt zien op de decoder waar de draden naar toe lopen maar ik denk dat het toch de + en de - moeten zijn om de decoder van stroom te voorzien.
groeten John LC

www.lostcreek.nl

Offline Hobojohn

  • Shay Net bezig
  • *
  • Berichten: 34
John, JohnT ik heb het ook nog eens goed bekeken.
Denk dat we wel goed zitten met die plus en min op de rode en zwarte aansluiting van de decoder
Het lijkt erop, dat de geluidchip op deze manier zijn spanning "rechtstreeks" krijgt en niet via de 630.
Ik ga het maar proberen.
Ik kom met de resultaten.

Groet
Jan 

Offline Hobojohn

  • Shay Net bezig
  • *
  • Berichten: 34
Dag allemaal,
Nog even het resultaat van de Susi aansluiting op de Zimo MX630.
De soldeerpads plus (power/red)  en de massa (ground/black)blijken zich precies te bevinden onder die van de  Data en de Clock. De blauwe draad de decoder, waarop de plus komt , heb ik als de bekende retourleiding gebruikt van een verbruiker en hem op die van de achterlamp gezet.
En het werkt.
Wat kan het je soms bezig houden en dan is de oplossing -achteraf gezien- zo simpel.  ??? :-\
Voor andere Susi beminnende spoorders ligt dan nu de werkwijze vast.
Het vergt wel veel van je soldeercapaciteiten.................. :P :P

Spoor ze!
Jan