Auteur Topic: Waar zijn de afbeeldingen?  (gelezen 566 keer)

0 leden en 1 gast bekijken dit topic.

Offline JohnT

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 4461
    • Amerikaans modelspoor
Geachte bezoekers, door een update en nieuw beveiliging niveau van de browser Google Chrome komt het voor dat gelinkte afbeeldingen op onze website worden geblokkeerd. Afbeeldingen gesitueerd op onze server worden wel getoond. Dit ligt niet aan onze website maar aan Google Chrome, en de beveiligings-instellingen.
Onze website werkt met een SSL-certificaat. Hierdoor wordt alles wat buiten onze domeinnaam binnenkomt als potentieel gevaarlijk behandeld door Google Crome. Voor zover bekent hebben  Firefox en Microsoft Edge hier geen last van.
JohnT
Modelspoor, het gaat niet om de eindbestemming, maar om de reis er naar toe.

Offline dutchbuilder

  • Big Boy Held van het forum
  • **********
  • Berichten: 6111
Tnx. John , Firefox doet het goed.

Ton
Erare humanum est

Offline Janbouli

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 3099
    • Janbouli's Hobbysite
Gewoon Firefox gebruiken, of de beveiliging van Chrome aanpassen.
3 van de 2 studenten kunnen niet rekenen.

Ik spoor in N

Offline Janbouli

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 3099
    • Janbouli's Hobbysite
Nou bij mij staat in Chrome ( gebruik ik bijna nooit ) "Alle afbeeldingen weergeven "aan en nog doet ie het niet , dus Chrome maar niet gebruiken voor forums.
3 van de 2 studenten kunnen niet rekenen.

Ik spoor in N

Offline JohnT

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 4461
    • Amerikaans modelspoor
Klopt Jan die ervaring heb ik ook. Je kunt dan ook nog het adres van het forum toevoegen als veilige website maar zelfs dan blijven de plaatjes achterwegen. Ik wil hier verder geen tijd in stoppen, jammer voor Chrome maar ik ben weer terug bij Firefox.
JohnT
Modelspoor, het gaat niet om de eindbestemming, maar om de reis er naar toe.

Offline usronald

  • Hudson Ervaren rot
  • *****
  • Berichten: 1270
Nou bij mij staat in Chrome ( gebruik ik bijna nooit ) "Alle afbeeldingen weergeven "aan en nog doet ie het niet , dus Chrome maar niet gebruiken voor forums.

Met alle respect, ik zit op veel fora en nergens worden mijn afbeeldingen geblokkeerd in Chrome... dus John moet het echt hier aan gaan passen.

Offline moonlicht

  • Hudson Ervaren rot
  • *****
  • Berichten: 1939
Ronald

John MOET .........

je komt hier zelden
John doet zijn best , zou je ook eens kunnen waarderen .

Cor
het zijn de dwarsliggers die de trein doen recht rijden

Offline JohnT

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 4461
    • Amerikaans modelspoor
Denk dat er toch weer wat is gewijzigd in Chrome.


Bij mij is het weer seneller en gelinkte afbeeldingen (MonaLisa) werken ook,





JohnT
Modelspoor, het gaat niet om de eindbestemming, maar om de reis er naar toe.

Offline Janbouli

  • Administrator
  • Challenger Super poster
  • *****
  • Berichten: 3099
    • Janbouli's Hobbysite
Heb deze site in chrome toegevoegd aan Beveiligde sites waarvan de onbeveiligde content toegestaan is.

Rechtsboven in chrome , menu , instellingen =>site instellingen =>onveilige content => toestaan => toevoegen , hier de url van de site , in dit geval https://www.amerikaanse-treinen.nl  invullen
3 van de 2 studenten kunnen niet rekenen.

Ik spoor in N

Offline usronald

  • Hudson Ervaren rot
  • *****
  • Berichten: 1270
Ronald

John MOET .........

je komt hier zelden
John doet zijn best , zou je ook eens kunnen waarderen .

Cor

Iets met tenen, Cor?